aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..b7f1012
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,24 @@
1[package]
2name = "furby"
3version = "0.1.0"
4authors = ["Akshay <[email protected]>"]
5edition = "2018"
6
7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
8
9[dependencies]
10actix-web = "3"
11bcrypt = "0.8"
12serde = "1.0"
13serde_derive = "1.0"
14serde_json = "1.0"
15log = "0.4"
16pretty_env_logger = "0.4"
17actix-identity = "0.3.1"
18actix-cors = "0.4.0"
19rand = "0.7"
20
21[dependencies.diesel]
22version = "1.4"
23features = ["mysql", "r2d2"]
24default-features = false