aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 52603a1..2f1a0d2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,7 @@ edition = "2018"
8crate-type = ["cdylib", "rlib"] 8crate-type = ["cdylib", "rlib"]
9 9
10[features] 10[features]
11default = ["console_error_panic_hook"] 11default = ["console_error_panic_hook", "wee_alloc"]
12 12
13[dependencies] 13[dependencies]
14wasm-bindgen = "0.2.63" 14wasm-bindgen = "0.2.63"
@@ -22,4 +22,5 @@ wasm-bindgen-test = "0.3.13"
22 22
23[profile.release] 23[profile.release]
24# Tell `rustc` to optimize for small code size. 24# Tell `rustc` to optimize for small code size.
25opt-level = "s" 25opt-level = "z"
26lto = true