aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2020-08-22 16:46:26 +0100
committerAkshay <[email protected]>2020-08-22 16:46:26 +0100
commit70eeba1f481d625db311ea4d961453d3e1b90ea7 (patch)
treeded265527d9d9d1c9978b69bfd7b84a7717f807f /Cargo.toml
parent9e684bc6100b5db438108f78eea1c11155a47092 (diff)
init
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..3eb3ef1
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
1[package]
2name = "hedge"
3version = "0.1.0"
4authors = ["Akshay <[email protected]>"]
5edition = "2018"
6
7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
8
9[dependencies]
10hyper = "0.13"
11tokio = { version = "0.2", features = ["full"] }
12pretty_env_logger = "0.4"
13futures-util = "0.3.5"
14rusqlite = "0.24.0"
15nanoid = "0.3.0"
16url = "2.1.1"