aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3eb3ef1..4eada2d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,8 +9,12 @@ edition = "2018"
9[dependencies] 9[dependencies]
10hyper = "0.13" 10hyper = "0.13"
11tokio = { version = "0.2", features = ["full"] } 11tokio = { version = "0.2", features = ["full"] }
12pretty_env_logger = "0.4"
13futures-util = "0.3.5"
14rusqlite = "0.24.0" 12rusqlite = "0.24.0"
15nanoid = "0.3.0" 13nanoid = "0.3.0"
16url = "2.1.1" 14url = "2.1.1"
15anyhow = "1.0"
16
17[dependencies.multipart]
18default-features = false
19features = [ "hyper", "server" ]
20version = "0.17.0"