aboutsummaryrefslogtreecommitdiff
path: root/fondant_deps/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2020-03-25 14:50:23 +0000
committerAkshay <[email protected]>2020-03-25 14:50:23 +0000
commitedb42b4f227319f712d107a63a75cddd41839429 (patch)
tree082fc9cd4828d108052151102546a2904e35d730 /fondant_deps/Cargo.toml
parent095948f8b92d590b2e2b66f44d9434577952577d (diff)
ignore nested `target`s
Diffstat (limited to 'fondant_deps/Cargo.toml')
-rw-r--r--fondant_deps/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/fondant_deps/Cargo.toml b/fondant_deps/Cargo.toml
new file mode 100644
index 0000000..2d1a2db
--- /dev/null
+++ b/fondant_deps/Cargo.toml
@@ -0,0 +1,19 @@
1[package]
2name = "fondant_deps"
3version = "0.1.0"
4authors = ["Akshay <[email protected]>"]
5edition = "2018"
6
7[dependencies]
8toml = "^0.5"
9serde_yaml = "0.8"
10serde_json = "1.0.48"
11directories = "2.0"
12
13[dependencies.serde]
14version = "1.0.103"
15features = ["derive"]
16
17[dependencies.syn]
18version = "1.0"
19features = ["full"]