aboutsummaryrefslogtreecommitdiff
path: root/fondant_deps/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fondant_deps/Cargo.toml')
-rw-r--r--fondant_deps/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/fondant_deps/Cargo.toml b/fondant_deps/Cargo.toml
new file mode 100644
index 0000000..2d1a2db
--- /dev/null
+++ b/fondant_deps/Cargo.toml
@@ -0,0 +1,19 @@
1[package]
2name = "fondant_deps"
3version = "0.1.0"
4authors = ["Akshay <[email protected]>"]
5edition = "2018"
6
7[dependencies]
8toml = "^0.5"
9serde_yaml = "0.8"
10serde_json = "1.0.48"
11directories = "2.0"
12
13[dependencies.serde]
14version = "1.0.103"
15features = ["derive"]
16
17[dependencies.syn]
18version = "1.0"
19features = ["full"]