aboutsummaryrefslogtreecommitdiff
path: root/crates/base_db/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2020-08-13 15:25:38 +0100
committerAleksey Kladov <[email protected]>2020-08-13 15:29:33 +0100
commited20a857f485a471369cd99b843af19a4d875ad0 (patch)
tree9b99b5ea1b259589b45545429ed6cc9b14532ccc /crates/base_db/Cargo.toml
parent902f74c2697cc2a50de9067845814a2a852fccfd (diff)
Rename ra_db -> base_db
Diffstat (limited to 'crates/base_db/Cargo.toml')
-rw-r--r--crates/base_db/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/crates/base_db/Cargo.toml b/crates/base_db/Cargo.toml
new file mode 100644
index 000000000..7347d7528
--- /dev/null
+++ b/crates/base_db/Cargo.toml
@@ -0,0 +1,21 @@
1[package]
2name = "base_db"
3version = "0.0.0"
4license = "MIT OR Apache-2.0"
5authors = ["rust-analyzer developers"]
6edition = "2018"
7
8[lib]
9doctest = false
10
11[dependencies]
12salsa = "0.15.2"
13rustc-hash = "1.1.0"
14
15syntax = { path = "../syntax" }
16cfg = { path = "../cfg" }
17profile = { path = "../profile" }
18tt = { path = "../tt" }
19test_utils = { path = "../test_utils" }
20vfs = { path = "../vfs" }
21stdx = { path = "../stdx" }