aboutsummaryrefslogtreecommitdiff
path: root/crates/base_db/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/base_db/Cargo.toml')
-rw-r--r--crates/base_db/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/crates/base_db/Cargo.toml b/crates/base_db/Cargo.toml
new file mode 100644
index 000000000..7347d7528
--- /dev/null
+++ b/crates/base_db/Cargo.toml
@@ -0,0 +1,21 @@
1[package]
2name = "base_db"
3version = "0.0.0"
4license = "MIT OR Apache-2.0"
5authors = ["rust-analyzer developers"]
6edition = "2018"
7
8[lib]
9doctest = false
10
11[dependencies]
12salsa = "0.15.2"
13rustc-hash = "1.1.0"
14
15syntax = { path = "../syntax" }
16cfg = { path = "../cfg" }
17profile = { path = "../profile" }
18tt = { path = "../tt" }
19test_utils = { path = "../test_utils" }
20vfs = { path = "../vfs" }
21stdx = { path = "../stdx" }