aboutsummaryrefslogtreecommitdiff
path: root/crates/profile/Cargo.toml
diff options
context:
space:
mode:
authorJohn Renner <[email protected]>2021-05-07 20:41:07 +0100
committerJohn Renner <[email protected]>2021-05-07 20:41:07 +0100
commit4059112b4e6fbe6fd1b9c6640c031a2c346f6225 (patch)
treea08967ef47b1f0f0d9468dd89bf34bb566160012 /crates/profile/Cargo.toml
parentd8a9b450a6b5190effbe606dc8c49af726f93000 (diff)
Use package renaming so source doesn't say tikv
Diffstat (limited to 'crates/profile/Cargo.toml')
-rw-r--r--crates/profile/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/crates/profile/Cargo.toml b/crates/profile/Cargo.toml
index 98df79a8f..1a8c8f862 100644
--- a/crates/profile/Cargo.toml
+++ b/crates/profile/Cargo.toml
@@ -15,14 +15,14 @@ cfg-if = "1"
15libc = "0.2.73" 15libc = "0.2.73"
16la-arena = { version = "0.2.0", path = "../../lib/arena" } 16la-arena = { version = "0.2.0", path = "../../lib/arena" }
17countme = { version = "2.0.1", features = ["enable"] } 17countme = { version = "2.0.1", features = ["enable"] }
18tikv-jemalloc-ctl = { version = "0.4.1", optional = true } 18jemalloc-ctl = { version = "0.4.1", package = "tikv-jemalloc-ctl", optional = true }
19 19
20[target.'cfg(target_os = "linux")'.dependencies] 20[target.'cfg(target_os = "linux")'.dependencies]
21perf-event = "0.4" 21perf-event = "0.4"
22 22
23[features] 23[features]
24cpu_profiler = [] 24cpu_profiler = []
25jemalloc = ["tikv-jemalloc-ctl"] 25jemalloc = ["jemalloc-ctl"]
26 26
27# Uncomment to enable for the whole crate graph 27# Uncomment to enable for the whole crate graph
28# default = [ "cpu_profiler" ] 28# default = [ "cpu_profiler" ]