aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_editor/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2018-09-16 10:54:24 +0100
committerAleksey Kladov <[email protected]>2018-09-16 11:07:39 +0100
commitb5021411a84822cb3f1e3aeffad9550dd15bdeb6 (patch)
tree9dca564f8e51b298dced01c4ce669c756dce3142 /crates/ra_editor/Cargo.toml
parentba0bfeee12e19da40b5eabc8d0408639af10e96f (diff)
rename all things
Diffstat (limited to 'crates/ra_editor/Cargo.toml')
-rw-r--r--crates/ra_editor/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/crates/ra_editor/Cargo.toml b/crates/ra_editor/Cargo.toml
new file mode 100644
index 000000000..40e3254ff
--- /dev/null
+++ b/crates/ra_editor/Cargo.toml
@@ -0,0 +1,15 @@
1[package]
2name = "ra_editor"
3version = "0.1.0"
4authors = ["Aleksey Kladov <[email protected]>"]
5publish = false
6
7[dependencies]
8itertools = "0.7.8"
9superslice = "0.1.0"
10join_to_string = "0.1.1"
11
12ra_syntax = { path = "../ra_syntax" }
13
14[dev-dependencies]
15test_utils = { path = "../test_utils" }