aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_editor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_editor/Cargo.toml')
-rw-r--r--crates/ra_editor/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/crates/ra_editor/Cargo.toml b/crates/ra_editor/Cargo.toml
new file mode 100644
index 000000000..40e3254ff
--- /dev/null
+++ b/crates/ra_editor/Cargo.toml
@@ -0,0 +1,15 @@
1[package]
2name = "ra_editor"
3version = "0.1.0"
4authors = ["Aleksey Kladov <[email protected]>"]
5publish = false
6
7[dependencies]
8itertools = "0.7.8"
9superslice = "0.1.0"
10join_to_string = "0.1.1"
11
12ra_syntax = { path = "../ra_syntax" }
13
14[dev-dependencies]
15test_utils = { path = "../test_utils" }