aboutsummaryrefslogtreecommitdiff
path: root/crates/stdx/Cargo.toml
diff options
context:
space:
mode:
authorbors[bot] <26634292+bors[bot]@users.noreply.github.com>2021-04-20 16:05:33 +0100
committerGitHub <[email protected]>2021-04-20 16:05:33 +0100
commitad131049c4cd1302af1a5616ff83d0e1f0cadea2 (patch)
treeba89d0ef30ef3b4b428f0b007a65ea2cb834ef27 /crates/stdx/Cargo.toml
parent86c2bb3c5be34c502634840da7cc8a147ac0e264 (diff)
parent1772eb0f1a5c714c91f8ae45cc67cbae6b7ff348 (diff)
Merge #8600
8600: fix: no longer get stuck on windows r=matklad a=matklad Co-authored-by: Aleksey Kladov <[email protected]>
Diffstat (limited to 'crates/stdx/Cargo.toml')
-rw-r--r--crates/stdx/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/crates/stdx/Cargo.toml b/crates/stdx/Cargo.toml
index d28b5e658..f78c5da7c 100644
--- a/crates/stdx/Cargo.toml
+++ b/crates/stdx/Cargo.toml
@@ -10,10 +10,15 @@ edition = "2018"
10doctest = false 10doctest = false
11 11
12[dependencies] 12[dependencies]
13libc = "0.2.93"
13backtrace = { version = "0.3.44", optional = true } 14backtrace = { version = "0.3.44", optional = true }
14always-assert = { version = "0.1.2", features = ["log"] } 15always-assert = { version = "0.1.2", features = ["log"] }
15# Think twice before adding anything here 16# Think twice before adding anything here
16 17
18[target.'cfg(windows)'.dependencies]
19miow = "0.3.6"
20winapi = "0.3.9"
21
17[features] 22[features]
18# Uncomment to enable for the whole crate graph 23# Uncomment to enable for the whole crate graph
19# default = [ "backtrace" ] 24# default = [ "backtrace" ]