summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2023-05-20 13:13:05 +0100
committerAkshay <[email protected]>2023-05-20 13:13:05 +0100
commitdea860819e7c0439debfcdd3050408e1e6cef10f (patch)
treebd57346768a64ffe61b64e1abc7b134233040e1a /Cargo.toml
parentf13e8be9f32c5ca7f70dc809e3d43144f8e31396 (diff)
add base cli
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2894ee0..41de526 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,4 +15,6 @@ serde_yaml = "0.9"
15chrono = { version = "0.4", features = [ "std", "serde" ] } 15chrono = { version = "0.4", features = [ "std", "serde" ] }
16thiserror = "1" 16thiserror = "1"
17futures = "0.3" 17futures = "0.3"
18clap = "4.2" 18clap = { version = "4.2", features = [ "derive" ] }
19ansi_term = "0.12"
20